CCIGM Newsletter Issue 7

Castle Camelot LORD Authors Newsletter

Volume 2, Issue 3

Text Version Released: August 05, 2001
Official Web-Page Released: August 05, 2001
Official HTML Help Released: September 04, 2001

Created by Donald Tidmore


Introduction

Welcome to the seventh issue of the LORD Authors Newsletter
Volume 2, Issue 3.

This issue covers May 2001 through August 04, 2001, and is about the BBS door games LORD - Legend of the Red Dragon, LORD II, Wildcat Tournament LORD, and Planets: TEOS. Author entries are listed in alphabetical order, divided by Active/Inactive sections. This is the last issue released using Listbot, due to their closing free mailing list services. LordNews Issues #8 forward will be mailed out using my new mailing list: lordnews@lordlegacy.org. Distribution routes: primary - my web-site, Eudora mailings; secondary - Listbot text version release; text archive sent for Fidonet Release via friends.

LordNews #6 Update Notes

This issue file was a condensed version of Issue #6, that was used as an update for Issue 8, to cover material learned/received in the last half of April 2001. The green dragon photo, originally used here, was moved to this issue's web-page on May 04. Both web-pages for Issue #6 were briefly updated before Issue #7 was publicly released. Other updates of earlier issues are ongoing, to fix problems such as email address errors. Darn things keep popping up just like unwanted varmints in your garden. LordNews #6 C.V. Update - Text can be viewed as it is developed. When completed, it will be moved to my Lordnews directory.

LordNews #8 Notes

To subscribe to the new LordNews list, write to majordomo@lordlegacy.org, with subscribe lordnews in the message body. This issue will be released around November 01, 2001, covering the rest of August, September and October 2001. Thanks to Michael Preslar for setting up the new mailing list. LORD authors or players are invited to send reviews of favorite LORD programs for this issue. If any are very long, I'll include them in ccigm-8h.zip, with a reference that they are there in that issue.

Official Release Notes

This issue was started on May 31, 2001, and concluded on Aug. 05. Mike Dillon has agreed to do an HTML Help version of this issue, which will be released when available. Thanks Mike. And thanks again to Michael Preslar for clearing up my confusion over how people subscribe to the NEW LordNews mailing list. Text version released in three parts on Sunday morning via Listbot, finished at 12:58 am. The graphics files archive, ccigm-7p.zip, was sent to friends for Fidonet release. 6:45 pm

Note: Fixed some more spelling errors in the text/HTML files. Development of this issue is completed, except for some "touch-up work".

Post-Release Updates (08/08/01): Completed CCIGM-07.TXT update adding email/web-site address links. Minor changes were made to this web-page during the update process. CCIGM-06.TXT has been updated with email/web-site addresses.

(08/10/01): Some other old issue files have been worked on for similar email address problems.

(08/11/01): Started work on LordNews Issue #8.

Copyright © 2001 Donald Tidmore. All Rights Reserved.


Miscellaneous Notes

Brief updates of the LordNews Issue #6 web-page files were re-released on July 15, after removal of Listbot HTML code. Due to the lack of participation, the Favorite IGMs section is hereby dropped. My thanks to Chuck Brogan for his review of the Twilight Zone WT-Lord IGM, and to those other friends who previously shared their favorite IGMs with me/us. Please send me feedback on this and other newsletter issues and show me that my hard work is appreciated, by more than a dozen or so loyal friends. Mainly, I'm tired of writing to old LORD authors asking for information and being ignored. In case someone wonders, that issue is one of the main reasons I started calling some LORD sites "Dead" or "Abandoned".

Feedback Reminders

If you know of problems/bugs in LordNet, please send them to Rick Parrish. Send bug/problem reports and/or feature requests for Wildcat T-Lord via Shannon Talley, and they will be relayed to Joe Marcelletti. Send similar reports and requests for LORD, LORD2, LORD/X, Web-LORD, WG T-LORD, and TEOS to Michael Preslar. Lastly, there are various IGM authors, such as Michael Bujold, who have stated that they need bug reports in order to know what needs to be updated in their LORD-based programs. So like myself, everyone needs feedback.

LordNews Entry Form Notes

It works using Microsoft Internet Explorer. It does NOT work with Netscape Navigator unless it is configured to handle your email. If someone can create a form page that works for everyone using Navigator, please do so for me. However, I much prefer to receive contributions by direct email. Forms-based data is not easy to read after all. The Form page is simply there to try to get more people to participate. Web-page address: http://www.geocities.com/donaldtidmore/lnwsform.html

Recent Castle Camelot Web-Page Updates

June 30, 2001

Replaced the waterfall pictures on my LORD II IGMs Page.

June 21, 2001

Replaced waterfall pictures on my Browser Resources Page.

July 04, 2001

Replaced waterfall pictures on my LORD IGMs Page.

July 22, 2001

Moved Drag-038.jpg picture, of green dragon, to LordNews Issue #6 Update web-page.

July 21, 2001 - August 1, 2001

Made page layout changes on my LORD Links Page, Lord Links Summary Page, and Kiteria's Lord Links page. I have added new tables to cover former LORD/LORD II authors.

Note to LORD authors: if you wish to have your site moved to a different section, drop me an email note.

August 03, 2001

Replaced swimsuit pictures on my Swimsuit Links Page. Enjoy looking at Katalina Verdin, Caprice Bourret, and Karen McDougal.

August 07, 2001

Added web-site addresses for paragraph hyperlinks to CCIGM-07.TXT file.


Site Openings and Closures

LORD Sites Openings/Closures:

Site Relocations

The Lord Legacy web-site has been moved to a new server by Michael Preslar, following his changing jobs.

Site Openings/Re-Openings

The IceRage Technologies site has returned, hosted by Shannon Talley, but is under development and unfinished.

July 16, 2001

Shannon's Fidotel.com site is online again, following his return from naval military duty.

July 21, 2001

Mad Systems site, Arctic Productions site, and LORD IRC Web-ring Homepage found online again. The web-ring is considered an "Abandoned/Dead" site.

June 12, 2001 - Site Closures

  • Colby Reich's LORD Domain Ring homepage.
  • Shaun's LORD cheats page.
  • Blackhand Lord site.
  • Tieftech site.

July 12, 2001

Dropped the WT-Lord Webring site - author Thomas Kloos unavailable by email. Web-ring is now declared "Abandoned/Dead".

July 17, 2001

[SYS] LORD site.

July 19, 2001

Sharkware, main Korombos site.

August 02, 2001

The Dragon Archives site - discovered closed last week.

August 04, 2001

Believed closed: Telery Login Homepage, Marty Blankenship web-site/Telnet server, Lloyd Hannesson's Telnet server, petes.dhs.org telnet site, and the kingdom.darktech.org telnet site.


Programming Situtation Section

LORD Programming Situtation Section

Note: This section is for material relating to Joel Gathercole, Michael Preslar, and Bobby Queen. Next issue, I'll include any news I get from Joe Marcelletti here.


Joel Gathercole

Information

Joel Gathercole
LORD II: Complete New World
LORD 2 Projects Page
CNW Files Directory
Alternate E-Mail: greenie@darktech.org
ICQ: 16277704
TELNET: telnet://greenmachinebbs.com

June 04, 2001

May notes - I'm looking for volunteer Lord2 IGM reviewers. Please write me if you are interesting in reviewing IGMs for me. And please don't forget to go by my Lord2 mailing list site, and vote for your favorite Lord2 IGMs in the Polls section: http://groups.yahoo.com/group/lord2/polls.

The lord2tel.zip program file was recently updated and the mtelnet client now has a larger listing of telnet boards to log into to play lord2. Visit http://greenmachinebbs.com/lord2/ to see all my projects, including the New World IGM review pages.

CNW v138.0 is still being worked on. I need to first complete ALL the NEW keys and hirable NPC routines before it is released. This may take another month or as late as the end of July, as I am moving in the middle of June, and will not have the spare time to work on the CNW project for about a month (till middle of July). The iBBS LoRD2 server now offers other lord2 worlds for the players to enjoy. We've also reached our 5th board member, so now only registered boards are permitted to connect, and direct connects to the greenmachinebbs.com server are no longer permitted. A message about which boards to connect to is displayed. If you are a SysOp who is interested in joining this InterBBS LoRD2, please fill out this application. http://greenmachinebbs.com/lord2/cnwfiles/docs/l2cnw.app.

If anyone is interested in taking a peak at my SpaceTrek lord2 engine game, it is now on the iBBS server to check out. But, it is NOT much playable at this time, after July, my brother and I, will be spending lots of time working on this game. Its 99.9% orginal code. Will be a totally new experience for ansi game fans. If you like Tradewars or TEOS, then you'll like SpaceTrek. Also has some comedy! :) lord@yahoogroups.com is looking for YOU! where is everyone? go vote for the best New World IGM ever, and more.

June 03, 2001

If anyone other than Duncan Idaho needs help with their Lord2 programming, I will be happy to help them out. In answer to your question on Michael's LLScore program, it is a program that will allow sysops to send their score files to his server, where all the players can be ranked on a larger scale, to see who is the best player in the entire world.

June 06, 2001

The next release of Lord II: CNW will be either 138.0 or higher, depending on how many new IGMs and stuff are added. This will be another major update, and will have an EXE installer program, instead of a batch file, thanks to Rick Parrish.

June LORD 2 Mailing List Digests

June 07, 2001

In a future version of CNW, I'm planning on removing all night maintenance stuff, and run the maint basically while people are playing in small parts. It has been cut in half since it was first introduced. I have updated the Lord2 BBS List, located at: http://greenmachinebbs.com/lord2/playit.htm.

June 06, 2001

Sysops with web-servers who are interested in setting up a Java Lord2 are asked to write to Joel, who will help you set it up, preferably using Synchronet. (For details see Lord2 Mailing list.) Contact me at ICQ #16277704 or by email.

June 25, 2001

The iBBS Lord2 server is now back up. We ran into a few troubles with the local phone company, they didn't want to put the line in or something (for the DSL), anyway, it's running again. http://greenmachinebbs.com/lord2/ibbslist.htm.

July 17, 2001

I'm currently checking my email about once a week. I've been extremely busy and preoccupied with my family's needs. For the newsletter mailing list issue, I recommend Yahoo Groups, which is used for lord2@egroups.com, and is very easy to use. However, having Michael Preslar host it on his site would be a great idea also. There is not anything to report yet on the CNW 138.0 release preparations. I'm concentrating on enjoying the summer while it's here, so I'm not actively working on the CNW program. I am both a programmer and webmaster, and I offer free web-space to LORD-related webmasters if anyone needs it. I also offer to host domain names, at a really cheap cost. And I like the green dragon picture most.

NOTE: The following is taken from Joel's l2igms.htm page, and I would appreciate it if the authors listed would contact me or Joel. If you are no longer supporting your Lord2 programs, he is willing to take over their support and development. And if you are still supporting them, and are listed in the Needs Development or Unknown Status portions, please write to Joel, and let him know he can reclassify you. All LORD/Lord2 authors who haven't already done so, are invited to send in a contribution for the next LORD newsletter as well. Lastly, if you're the author of a LORD2 IGM, and are not listed below, please contact one of us. Donald.
-- Date: 08/04/01.

Supported IGMs

Joel Gathercole | ALL
Codax Dragon | ALL

Needs Development

  • Crazy Man's House
  • Scorpion's Den
  • Devils Island
  • Town of Andrew
  • Camelot
  • The Begger
  • Knotwood Village
  • Red Dragon Town
  • Happy House
  • Figaro Castle
  • Jason Brown's Stones! IGM

Unknown Status

Jay Weber's IGMs

(8 listed)

Not Contacted

Bryan Turner | Seasons '97
Bartron IGMs | (2 listed)
Chan's IGMs | Hong Kong Studio
Michael Adams | Slug House
Jason Brown | Stones!
Michael Bujold | (2 listed)
Chris Belanger | Greentree Manor
[Unknown Author?] | Icelord Keep
Chris Curry | Uncle Lenny
Kevin Brown | SandCity
Jared McQuade | Tower of Krystal
Lauri Aalto | Cool TeamLord
Heath Axton | Mythrans Cottage
Eric Bennett | Q's Fortress
Peter Jackon/Aesir Software | (3 listed)
Trent Renshaw | Township of New Stonebrook
Night Flyer | Gargoyle's Landing
White_Stone's IGMs | Photek's House
King Lucifer | Red Dragon's Hide-Out, Red Dragon's Castle
Valtane | Woodland Underground
Thos Swallow | SpringFang's House of Wonders
Shadow Rider | Black Sheep of the Family
Max Walton | (2 listed)
Kevin Farrell | Doc Farrell
Peter Pelliccia | Sea Serpent
Don Kinney | Sysop Castle
Stealth | Moldy City
Jon Hanson | Big Bad Bait Shop
Ben Mondoux | (2 listed)
Jim Wilson | (2 listed)
Lucas Watson | Yoda's Hut
Chris Yeates | (3 listed)
Tom Torbeck | The Bunny Cave
Chet Rhodes/Hawkmoon | (4 listed)
Gum-Lass | (2 listed)
Mercer | (3 listed)
Michael Hutson | (4 listed)
Hades Software | G'Dogg's Disco Hall
Isaac Laurin | Fortress Fear
Nicholas "Flink" Morrissey | (3 listed)
Spencer Vickers | (3 listed)
Senor Frog | Jennie Garth's Hidden House
Weaver | Sosen Inn Safeguard
Ryan Fields | Habib's Tavern
Talaphid | (8 listed)
Dave Henderson | Torin Castle
Sejr Andersen | (2 listed)
James Jones | (2 listed)
Jennifer Doyle | The Hundred Acre Woods
ArticNight IGMs | (2 listed)
Sam Wilson | (2 listed)
Yan Qingwei | (3 listed)
David Loranger | The Wishing Well
Jonathon Welborn | Frostglint Keep
Tien Lung (6 listed) | (6 listed)
MamooSoft IGMs | (12 listed)
Tony Brown | (2 listed)
Lloyd Hannesson | (3 listed)

Unknown/Unsorted IGMs

? | BeachSide Cottage
? | Jack's Restauraunt by ASC
? | Reporter's Office
? | The Gypsy Encampment
? | The Father's Grave
? | Highton Thieves' Guild
Jim | Black Death's Tavern


LORD Legacy - Michael Preslar

LORD Legacy Updates

Information

Michael Preslar
LORD Legacy Homepage
LORD Legacy News Page
IRC: irc.lordlegacy.org

May 14, 2001

News page entry: Michael announced his engagement to his girlfriend, name unknown, on April 28. LordLegacy.org server move announced as well.

May 30, 2001

News page entry: Server move completed, 6 or 7 domains, tons of web-sites, mirrors, files, etc. Problems should be reported to Michael by Email. Michael is working on a little ditty program, named LLScore. Which was worked on with Rick Parrish's assistance. It is for ranking various BBS's or web-site's LORD game scores together, for comparison purposes.

July 03, 2001

June 28 email: Answers to questions I asked Michael, and received via Mike Dillon. I've been working on a new web-page thing for your newsletter that will help automate the entire newsletter process, and hopefully encourage people to submit info for the issues. The Lady scripts were created so people could customize their LORD games, and should be treated as IGMs. Authors may send me copies of any scripts they create. The work on the LLScore utility program is continuing, and the idea is loved by the beta testers so far. Some more cheat protection needs to be added before it's finished. In relation to the recent move of my web/FTP servers, anyone who needs to have accounts re-established should send me the user-name and password they want to use. This will help me know who is using the FTP server.

Michael's July 10 Fidonet LORD conference message, courtesy of Bryan Turner.

I know, I know. been awhile since I wrote a news entry. Well.. Heres a good one for you. ... Web-site stuff: Keeping up with the sites, the IRC server, all of the programming, being a husband to be, day job, etc.. As I'm sure you can guess.. It's "exciting". So I definitely need help keeping things in order around here.. Since Brandon moved on, I asked a friend of mine, Eric, to take over the webmaster stuff.. He accepted, and so far has done a real good job of cleaning up different stuff. Thanks Eric. Speaking of web-sites.. I'm hoping that the Lord2 and TEOS sites kick up sometime soon as well. A friend is working on the site designs (I did the Lord site.. but just don't have the time to do the others) and then Eric's going to take it from there.. If you have anything to donate towards making a killer Lord2 or TEOS page, email me or Eric. Eric also did a HUGE favor and added a ton of IGMs to the IGM list.. Many thanks. All of the ratings on the BBS list have been reset. I honestly didn't pay much attention to what the ratings were in the past.. I checked them last week, and noticed a TON of cheating.. So.. I made it so you can only vote for a board once. And I reset the scores to be fair. If you've been watching the wish-list lately, you would have noticed that I've started to get quite a few of the requests taken care of.. Be sure to stop by, and spit out your own ideas..

Since there's less to take care of, maybe now I can relax a bit and get back to coding, eh?

Game Development

I'm hoping to have a new version of Lord out here in the next 3-4 months.. Might take a bit longer, not sure. I want to whip the 100% CPU bug before the next release, but I might not do it this time around just so you guys can get your hands on the new stuff sooner.. I recently got the source code to the MajorBBS/Worldgroup version of Tournament LORD, and the necessary tools to work on it.. I've got no time frame on when a next version will be out.. Would be silly to predict something you don't know, right? However, I figured I'd let you guys know that I will be working on it.. To work on the Linux version (of LORD), I often find myself needing to compare the Linux source with the DOS source, line for line.. Kind of hard to do with only one monitor and a KVM.. So I recently pulled out an old 16" color CGA monitor that should do ANSI in Linux just fine. Being that the Linux version really is pretty close to a distributable version, I should start work on Lord/32 and Lord/2 sometime soon. Maybe in the next 3 months. A straight port will be rather simple, but won't have door32 capabilities, and will have the same problems (that) the DOS version does.. I'll probably do a straight port so you guys have something to run while I'm re-working the games to run properly (so to speak).. While I'm at it.. A thanks to Deuce.. He's already working on porting some of the Joseph Masters IGMs (that) I adopted over to Linux .. According to him.. It's rather simple using FPC.. (You BSD people can be happy too.. He compiled to BSD as well). Speaking of Master's IGMs.. Rick Parrish has actively started to work on LordNet again.. Sigh.. So many projects, so little time.. That's where friends that are good coders come in.. He picked up that project for me awhile ago, but then got caught up in the day job.. Either way.. http://lordnet.lordlegacy.org has the good stuff on that.

Other

Awhile ago, I mentioned a little program me and Rick were working on.. It's called LLScore.. It pulls the top player from your game and submits it to my server.. I then have a list of the top players in the world (so to speak).. The program itself is done, and has tested very well. There are still 2 things I need to do with it, however.. Add more cheat protection, and add "versioning" ability.. AKA, Make sure sysops are running the proper version of LLScore (don't want people running an older version that has a bug so they can cheat at the scores, right?) Not sure when I'll be able to get around to finishing this up.. We'll see. It happened again.. I put a board up.. telnet://bbs.lordlegacy.org .. It's a Synchronet board (I didn't want to mess with virtual modems and all that).. Currently, it's terribly default.. But a friend, Maskreet, said he had sysop things for me so I could have a local test board (using someone else's board is one thing.. but it's hard to test stuff, see bugs, etc..) While the default everything is a negative knock, there's a silver lining.. I've only got 3 games.. Lord, Lord2, and TEOS.. and they're the "working" copies of the games. If you notice any problems/bugs with the game, make sure to let me know.. Take a screen shot if you can..

Newsletter

Donald Tidmore is getting close to finishing up the next edition of the Lord Newsletter (I like to think of it as the LordLetter.. Unfortunately, Listbot is shutting down, so we'll have to find a different way to get it out to everyone.. Maybe it's finally time to make use of the mailing list software on the Lord Legacy server, eh? Either way.. Watch both the Castle Camelot LORD Links Page and this news page for any details about that.. That should be it.. I'd apologize for the length, but hey.. You didn't really need to watch that Scooby Doo rerun did you?

July 26, 2001

Email - Michael: The new LordNews Mailing list has been set-up. To subscribe, send an email to majordomo@lordlegacy.org, with "subscribe lordnews" (without quotes) in the body. Members can subscribe and unsubscribe themselves. You can use Digest mode, getting one message per day for activity on the list. Archives are automatically saved of all messages on the list, and may be viewed by any list member.

Development - LORD, LORD II, and TEOS

I've been working like a madman on Lord, Lord2, and TEOS. Seth's original source code was very messy (usually called "spaghetti code").. LORD is 75% cleaned up, and runs much better. Quite a few bugs have been fixed, different things here and there have been cleaned up, etc. All in all, LORD is getting better by the day. LORD2 and TEOS.. I've been working on their source code files, cleaning things up. TEOS is coming along easily, and I've got some ideas on how to make LORD2 faster. I've about got the 100% CPU bug licked. I know _exactly_ where it comes from, down to the line. Once I get this fixed, LORD, LORD2, and TEOS won't need Tame, fdfix4w, slicer, or any other time slicing program. T-LORD.. I've been reading over the sources, getting to know it.. It's messy. Not sure when I'll have a new release of this out.

Other Programs

I've not worked on LLScore lately.. I've been spending all my time on LORD, LORD2, and TEOS. Rick Parrish whipped up a little utility, at my request, that automatically FTP uploads files to a server for you. Using this utility, LORDBull (a LORD statistics/bulletin generator), and an ANSI to HTML conversion program, I've got my LORDBull bulletins going to http://www.liquidtension.org (the web-site for my BBS). I'll be putting this collection of utilities on the Elysium web-site sometime soon (once we get all of the kinks worked out), so other people can do the same thing. Note: This will be for Win32 only. LORDBull is DOS-based, but ans2html and ftpup are Win32 programs. Web-site: The LORD Legacy web-site has been pretty quiet in the past few weeks.. That could be because I've only been reading it, and not responding to the message board.. I didn't respond because I wanted to work on the game itself. DGT Note: Michael, thanks for fixing the new LordNews mailing list up, and for this newsletter info update.


Official LORD II IGM Archive

LORD II IGM Archive

Information

Bobby Queen
Official LORD II IGM Archive
Kiteria's Korner
Kiteria's Korner (Mirror)
LORD II IGM Archive (Mirror)

June 14, 2001

I've heard from Bobby, and he's continuing to do fine. He reports that there are very few people checking on his web-site, and will update the links pages and his News page soon. He is involved with a web-site that helps people deal with obesity problems. He has started cutting down on his Fidonet duties in order to handle an increase in email.

June 27, 2001

I've asked Bobby's opinion on whether to continue doing the newsletter issues, and wish to share what he said. He feels that the time for Lord and Lord II has come and gone, what with the fact that hundreds of BBS's worldwide are closing daily. Currently in Fidonet, there are now less than 800 BBS's in the USA and Canada. And over half of those are message base only boards, which don't have online games. It also seems that some people who were previously selling online games will now give them away when sent a postcard.

June 28, 2001

Bobby reports that he has now lost 97 pounds since his surgery on March 08, and I think that's great news.

July 03, 2001

From June 28 email. There are some BBS's coming back, but more are leaving than are coming back online. In order to put your BBS on the Internet for telnet service, you have to have a fast computer and new software. Plus, you have to pay for a dedicated phone line at an ISP. Those wishing to know more about the BBS shutdown situation can request a weekly statistics page from me, which is posted in Fidonet. Telnet BBS's are a very small percentage of the total number of BBS's left in Fidonet. And they can not support any new door authors by themselves. These authors are giving up and quitting in record numbers. For those who are interested, I'm working on a History page for the FOTI web-site. If anyone has anything to contribute, the information will be appreciated.

July 16, 2001

Bobby is still doing OK.

July 27, 2001

Bobby's still spending most of his time helping others deal with weight loss issues. He has now lost 112 pounds, and he and the family are doing fine. His wife is going to have the same surgery Bobby had, later this year.

August 02, 2001

Kiteria's Korner Status: I have updated the site's LORD IGMs page, LORD Archives page, and LORD Links page, but they have not been uploaded to the server(s) yet. The files are available from me if anyone wishes them, and the Links page is on my site. See: Kiteria's Lord Links Page. Bobby's web-site is still completely inactive.


Active Authors

Active Authors Contributions

This section is those who are actively working on LORD web-sites and/or programming, or are otherwise actively participating in this newsletter. The Inactive section is for those deemed inactive by myself, or those who have declared themselves inactive. If one's LORD site is over six months old, without update, then it is considered to be inactive. If the copyright date is over a year old, or if an author's email address is unusable as listed, the site is considered to be Abandoned. I've added a section for authors who are returning later this year to LORD programming. And on my LORD Links Page(s), those who have quit doing Lord/Lord2 programming are listed now as Former Lord/Lord2 Authors, instead of being stuck into various Inactive tables.


Chuck Brogan

Information

Chuck Brogan
Acad's World
WT-LORD IGM Tips and Hints

June 19, 2001

I am working on completing an update of my WT-Lord IGM Hints and Tips web-page. It's not giving away a lot of secrets, just some. I am working on cleaning it up, and making it easier to follow, and to better explain those secrets that have been revealed. I want to thank you for your contributions to the best door game of all time, LORD. As I probably said before, my only purpose on the Web with a BBS is to let people continue to play LORD, that they had learned about from their local BBS, and who wish to continue playing the game. Most local BBSes are gone but LORD lives on. Acad's World BBS is also accessible via http://come.to/acad, and telnet://www.acad.dynip.com addresses.

July 03, 2001

Added Chuck's review of The Twilight Zone to newsletter.

July 15, 2001

I'm making progress on the Hints Bulletin and hope to have the update finished this month. I'm willing to submit for the newsletter some reviews of various WT-Lord IGMs. Explaining the features, and how, and when to use them. There are currently 27 IGMs by Joe Watson that I use, and am very familiar with. I can do one major IGM's review each time, with maybe two or three of the basic ones as well. About the making of the Twilight Zone, Joe and I spent a lot of time working on it, and getting it just right. Many of the ideas found their way into other IGMs of his, and have really made it all more exciting. Great news about WT-Lord and IceRage, I hope it continues to get supported as I have found a number of bugs that I'd like to see fixed. About the White House, Joe and I have been running an LORD poster giveaway on our BBS's, which ran from July 04 until July 15. Three people will win a LORD poster and have it sent to them postage free. We will run another contest starting today when this one ends, but have not decided on it's time span, or the number of winners.

August 04, 2001

The updated WT-Lord Hints Bulletin has not been released yet.


Mike Dillon

Information

Mike Dillon
Crystalline Realms
Crystalline Realms E-Mail

June 04, 2001

May 30 - I have not been working on my LORD programs except in the instance of getting new information on things I plan to add to one or more of them. Lately I've been busy working on my other project which has given me quite a few more abilities than I've previously had. This will help me greatly in my writing of ALE which I do intend to write regardless of what some might think. I don't get much feedback on any programs I write, so I'd appreciate any that some may have.

July 03, 2001

June 24 email. I believe the newsletter should be kept going. I've not been doing any LORD programming recently.

June 21 entry, Mike's News page

Released two packages today. First one is EleCOM/CIF, it's an Open Source package that allows C and C++ to interface EleCOM's DLL under Windows (32-bit). Second package is Crystal Identd. It's just a short Tcl script I wrote awhile back that can be used on machines without an Identd server to respond to a request. Both are available from my downloads page.

July 18, 2001

I looked at the red dragon conversion. It's quite pretty and probably acceptable. The green dragon, however, does grow on you. Mike has made a preliminary HTML Help file version of LordNews Issue #7, from late June, which I will post to the web-site for those who might enjoy seeing it. Download LordNews #7 HTML Help version archive. The archive contains the HTML Help (CHM) file. (Based on late June version of newsletter.)


Codax Dragon

Information

Codax Dragon
Codax Dragon's Den Ultd Homepage
http://fly.to/drgnden

June 05, 2001

I'm going to college in Philadelphia, and am still working on completing my Cruises Lord2 IGM.

June 19, 2001

Working on fixing some errors in Cruises IGM, and in older IGMs. I will be working on reviewing the remaining untested Lord2 igms that you sent me. I am working on figuring out how to transfer Cruises to the new LORD II program's changed format rules. I appreciate people's emails to me, especially yours, since they encourage me to keep doing my Lord2 programming. As long as there is ONE person who cares about my work, I have promised myself that I will keep going.

Notes on the Cruises IGM

This is very close to an alpha version. There are still bugs to be worked out, and only a few combinations have been tested. While it worked for me, I can't guarantee the same for anyone else, so install at your own risk. Otherwise have fun. A registered version of Lord2 v1.00 or higher is required to use the IGM. It is freeware. What do you do on the IGM? You are on a peaceful, relaxing cruise on the Gigantic or Tritanic, the largest and only luxury cruise liners in the world. Enjoy 3 classes of entertainment, and even become a captain of your own ship. Don't worry about explosions, incompetent captains, or pirates. Just relax. Don't worry, these ships are "virtually Unsinkable".


Orion Elder

Information

Orion Elder
SMAUG
KnyteHawk's LORD II IGM Programming

June 04, 2001

Regardless of all my work with the "Mystic" BBS system, I can NOT get LORD, Planets, or LORD II to run on it. If anyone knows of a free, windows based, simple configuration BBS that can run doors on a Celeron 533 MHz with 128 Megs of RAM, please let me know, as I plan on starting up a BBS again, but I can't seem to find a decent one that allows telnet.

August 04, 2001 - Status

Orion's web-page has no LORD info accessible, and his News/Information page links are not working.


Elysium Software

Information

Elysium Software
Lord Legacy FTP: Elysium directory

August 02, 2001

Other than info received from Michael Preslar, Rick Parrish, and Mike Hodgson, no Elysium news was received for this issue. Recent releases: Freedoor v1.14 and v1.15 pascal code patch; Manndoor v16.12.2000 Pascal door kit, released in December 2000, by Parrish. Old LORD releases info: BCGPP v3.0 - by Preslar. LordCops v1.90 and NPCLord v2.90 - by Zoob. Lord 2 Levels - by Vinson. LORD II: CNW v137.0, v137.1 patch - by Joel Gathercole.


Michael Everett

Information

Michael Everett
LORD on Bobo's BBS
SuperColored Monsters Page

May 05, 2001

My cousin and I are working on an almost completely original LORD monster set. It has a ton of colors and some names were drawn from some favorite multi-player games like StarCraft. Other info from Michael not released for public consumption by him yet, so it is not included here.

June 26, 2001

I have released the four levels of monsters we have done in colors, before we finish the other 8 levels. The zip file, scmon4.zip, is available on my web-site. I have created a new Random event in the LORD forest using Michael's LADY scripts. It is pretty short, and my next one will be much bigger. It is not available for release yet. My vote is for the newsletter to continue going. Working on learning Pascal, so I can make my own Lord IGM someday.

June 28, 2001

Response to my question about how to cover the recent discussions on the Lord2 mailing list on Lord/Lord2 time-share problems. Michael: If you plan to run LORD or LORD II on any O.S., you need a DOS program named TAME to keep it from using 100% of the CPU. Also there is a registration code for it that can be used until the author can be located, which I've not been able to do yet.

July 03, 2001

Updates on SuperColored Monsters. The version number indicates how many completed levels have been made for the program. Version 6.0 of scmon will be available soon, and the lenemy.dat file is completed through Levels 9-12, and new monsters are added to Levels 7-8. The LLScore program being worked on by Preslar requires one to register their BBS with him, and will then report your player list to a "master" database, for display as a sort of World listing of Lord players. The downside of the program is that you have to be running LORD without IGMs. And you aren't able to use the player editor, or the program stops working. Which is bad, since when LORD drops stats occasionally, the sysop has to use the player editor to fix them. Those needing information on setting up LORD in a Telnet BBS can visit the Synchronet web-site (no address looked up yet), and check out their Lord set-up instructions. Those wishing to test their Lady scripts in LORD can do so using Lord /debug. When you go into the forest, press 3, and it will run a specific event. You can test your scripts by putting them under this specific event name, and using the /debug command line switch. (Note: I was unable to locate anything about LORD on the Synchronet site. If someone knows exactly where that information is, please let me know. Donald 8/04/01)

July 09, 2001

More lord news. We now have 2 complete new random Lady events and the works are underway for a much bigger Lady script. As soon as I get my BBS back up (it's offline now, thanks to a hard drive crash), I'll work on packaging up our Lady scripts... Don't really have a good way to easily install them in mind, but hopefully I'll get something fixed up soon... Finally got an IGM to compile!! It's just the default that comes with the Kdrive/Klord door/IGM kits. I have yet to test it with remote connections to the BBS, but locally it works great... That will soon be modified and added to, since there are some things that my cousin and I just can't do with Lady... Also my cousin will hopefully start modding the LORD menuset so we'll have another one of those. (like we need another *L*) But I just wanted one with all the same Lord menus but with some colors... don't worry, it shouldn't be too colorized like the monsters.

July 14, 2001

We have finished the final release of the SuperColored Monster menuset v12.0 (12 levels completed = version 12.0). I have gotten my BBS back online, and my three wonderful LORD Lady scripts are installed there. The menuset archive, scmon12.zip, is available from http://www.bobobbs.net/scmon/.


Mike Hodgson

Information

Mike Hodgson
FreeDoor Page
Elysium Software
Mike Hodgson's Development Page

July 03, 2001

June 28 email: Hi there, the latest version of FreeDoor is 1.14 and it's available at http://www.sourceforge.net/projects/freedoor/. In the next little while, that will be changing, and all of my projects will be available at http://www.mhdev.com/. Coming features in FreeDoor include LADY script execution and a DLL version of the kit allowing anyone with a 32-bit Windows compiler (of any programming language) to create doors.

July 31, 2001

FreeDoor v1.15 patch available: Freedoor.pas


Duncan Idaho

Information

Duncan Idaho
VisualMatrix Homepage

June 19, 2001

My vote is for you to continue doing the newsletter. I've spent almost the last two years working on New Worlds for Lord2, so haven't a vote on favorite Lord2 IGMs to offer. And I like the green dragon.

July 10, 2001

Beta version of DuneLord is not too far off. I'm working on finishing up the animations, and checking on source code. It is going to be under a megabyte in size, zipped, but will extract to 17 MB, due to the large map, which has 1,300 screens, and other stuff. I have started a new venture - VisualMatrix Design - and I will be releasing DUNELord and future projects under that name. The beginnings of my web-site can be viewed at http://visualmatrix.co.nz, and it has my other non-lord2 related projects on there.

July 14, 2001

I will be adding my Lord2 stuff to my web-site over the next few days. Dragon picture vote: I like them both, but think we should stick with red dragons.


Paul Koukos

Information

Paul Koukos
Hellas BBS
telnet://hellasbbs.com

July 03, 2001

Removed entry regarding WT-Lord problem. Discovered it had been resolved with help of Joseph Watson. He's still working with his Hellas BBS site.

July 25, 2001

I like to work on my IGMs, but don't have the time to really do so. I want to make them Freeware, but can not find someone to crack the program, so the unregistered delay does not show on the program that I am using.

July 26, 2001

The programming does not involve compilation of source code. All you do is write lines, like editing the .dat file. The program that runs these lines is the one, that even the author who no longer supports it, says anyone can crack it, but I am not a programmer per say.

Robin Hood news

I'm working on version 4.0, which is on my board right now, as I work on it, to see and play. It will be freeware. I just found a new bug in it which I'm working on fixing.

LordNet stuff

I'm aware of lots of things that need fixing in the program, probably more than anyone else. I'm trying to locate menu sets of two old LordNet Leagues, 888 and 44. They had nice menus in them, and with my HD crash, I lost them. If someone has them, I'd appreciate their sending them to me, as I would like to use them in our 444 game.


Rick Parrish

Information

Rich Parrish
LordNet Homepage

July 12, 2001

From web-site: June 19 - The LordNet Homepage has been updated. Since my last update, I have found the remaining source code to LordNet that was previously missing. With it, I should be able to recompile ALL of the .EXE files. So if you have any bugs to report, please do so. My first priority is to clean up the code, and convert to another door-kit such as FreeDoor (instead of using DDPlus (which I hate)). This will probably consist of my rewriting each and every unit which is fairly time consuming. I don't have an E.T.A., but I've stopped working on most of my other projects in favor of this one, so hopefully it won't be another year before I have something to release

June 28, 2001

LNKEYGEN.ZIP has been uploaded. It's an official key generator. Future versions of LordNet will not require a key, but for now, you need one, so you need this program. Download link: Lnkeygen.zip (147 KB). Now listed on my LORD IGMs Page.

June 12, 2001

July 12 web-site info: OK, so I know I said I was going to do a rewrite, but it looks like that is just going to be way too time consuming. And you guys (if anyone still reads this) have been waiting for a long time, so I've changed my mind. What I want to do first is get feedback about things that need to be fixed in the current LordNet binaries. I won't be adding anything new (I may take out the registration crap though), I just want to fix all the problems that exist so that while you wait for me to rewrite the code, you will at least have a bug-free version to play with in the mean time. I'm just a programmer, and don't even run a BBS, let alone LORD + Lordnet anymore, so I don't know what problems exist. So if you run Lordnet (or even just used to), please E-Mail Me. and let me know about them. As bug reports start coming in, I will (try to) start fixing the problems and releasing a new binary every time something is done. So check this site often to watch for the newest version. (Notes: Rick has added code on-site for people to use to create their registration keys for LordNet online. Also, the Y2K Lordnet patch archive has been renamed to y2kpatch.zip. Use: http://lordnet.lordlegacy.org/y2kpatch.zip)


Mike Snyder

Information

Mike Snyder
Prowler Productions
Distant Places Page

July 12, 2001

I'm still actively supporting our Worldgroup T-Lord software. I am not developing anything new for T-Lord, but we are still selling registrations for Distant Places, and provide the free WG T-Lord IGM development kit. There probably won't be any updates, unless someone sends in a DP IGM that they want listed. If people *DO* decide to run T-LORD for Worldgroup, Distant Places is really their best bet for expandability. It takes all the work away from having to know and own Borland C/C++, having to own the WG BBS software, Pharlap, etc. To write IGM's, you just need the free dev. kit with its simple scripting language, and T-LORD needs to have the Distant Places module installed. (NOTE: If anyone wants to know more about Distant Places, other Prowler Productions software, or more on Worldgroup T-Lord IGM programming, see the extensive letter from Mike Snyder included in LordNews Issue #1).

August 04, 2001

Note: Also check out his main page for news about his other programs, including StarLock.

August 07, 2001

Added Distant Places site link/address.


Shannon Talley

Information

Shannon Talley
LORD Cheats Page
Fidotel Lord site
telnet://telnet.fidotel.com/
Icerage Technologies

July 14, 2001

FidoTel is back up and running!! I've had a power hit which knocked out the hub and UPS. Everything is back up now.. In other news, the author of Wildcat Tournament LORD, IceRage Tech, will be releasing registration keys through Fidotel. Joe Marcelletti lost the source code to the key maker and is in the process of making a new one. Fidotel will be releasing the keys. The cost of the basic 2-node version will be free. The price for the unlimited node version is yet to be determined. The price will certainly be very reasonable and payment can be made using Pay Pal. Joe also lost his domain, icerage.com. Fidotel is sponsoring the IceRage site at http://fidotel.com:82/public/icerage/index.htm. All updated news and information can be obtained from that web-site.

July 15, 2001

Joe has requested that I not distribute his Email address. That being said, he also stated that he lost pretty much everything. He has some backup code for the game though. He transferred jobs, and when he did, he left a Linux box at his old job, which had "everything" on it - including his web-site. And they won't let him have it back. He said if we find "bugs" then he'll work on them. Outside of that, we shouldn't expect any additional "development" on the game as we know it now. Things are going along faster than I originally thought, so I may be ready to distribute the registration keys next week.

July 16, 2001

Joe doesn't have time to answer email from anyone, right now. It was only at my prodding that he agreed to distribute the keys. I will be the point of contact/intermediary between Joe and the WT-Lord community. That includes product upgrades. I haven't found any bugs myself, but if you have found some, please write me with the details, identifying the problem(s). I will correlate the bug reports and present them to Joe, and ask him to update the application. Joe's a programmer for a large company, and spends a great deal of time at work. WT-Lord was a hobby that got out of hand, and resulting in a lopsided balance between work and the hobby. So as a result, we lost a good programmer. I believe that once things die down a little at work, he'll provide us with a little more attention.

July 17, 2001

Notes: I have sent Shannon my entire collection of WT-Lord IGM and utility archives, so he can use them to rebuild the IceRage site. And he (and anyone else) can use my Old LORD Versions Page to download old versions of WT-LORD, WG T-Lord, LORD, and LORD II, if any are needed. I have just verified the WT-Lord links and those are all working. I need to get WT-Lord v1.25 and WT-Lord v2.50 and restore those links, and hope to get the files back from Bobby Queen's collection soon. I had originally searched for all those old versions for him, over the past two years approximately, and got rid of them after sending them to him. Should anyone happen to have any other old LORD program's versions lying around that are NOT listed on my old-lord.htm page, please send me a copy. DGT.

July 17, 2001

Answers to questions: Carl Tice is not doing door games any more. He pretty much gave/sold everything he had to Janet Terry, who lost her husband in September 1999. She moved, and had to shut down Vandora.org. She said she will re-open it when she gets time. She has a pretty active life right now. She's working on a really nice game called "Mork". Development had stopped on Food Fight for LORD, as the game was pretty much finished. I've got the full game and IGM running on my game over here. As for the guy (John Winter) who made the Across the Tracks IGM, nobody knows what happened to him. He has kind of fallen through the wood-work. The IceRage site closed in May 2000, when Joe's former company turned it off. Joe is a programmer by trade, and wasn't making any money on WT-Lord. He needed his time and resources to make a living, so the WT-Lord hobby was dropped. Gameport receives a percentage of his profits for the registration keys he sells (sold). So he has an extreme lack of motivation. Thanks for the old IceRage site web-pages, they have helped me a great deal. I'm creating new graphics for the new site, since we don't have the original ones.

August 09, 2001

Added Telnet address.

August 21, 2001

Fixed Icerage Technologies site address.


Joseph Watson

Information

Joseph Watson
joeCODE WT-LORD IGM Page
Main WT-Lord Page
WT-Lord Newsletter
Alternate Email: jmwatson@cox-internet.com

July 03, 2001

June 28 email. I've been busy as usual with work and play. Some changes have been made to the IGMs page, and my WT-Lord site has been changed around, including a rebuilt discussion board, and more additions to my player's gallery. Updates to Our Town are in late beta testing on my system and on Acad's World. Only a few tweaks are needed. The IGMs for the most part are inter-active with each other, as well as being stand-alone IGMs. These tweaks come from working with databases from other IGMs, to avoid having one IGM corrupt other's databases. The development of the Ask Clinton IGM has been discontinued. It has been replaced with a far more advanced IGM, currently in beta, and about 80 percent finished. It's called The White House, and has been discussed during the past months in the WT-Lord Discussion Board on my site. The new IGM has a War Room to launch NUKE on players, countries, or even the Realm. You can turn Mutant Chickens loose on the realm, use BioWarFare, take Tours, Slip into the Oval Office, see the Surgeon General, and lots more. And what could be more twisted than Washington DC? There is also a new "Joe's WT-Lord Kingdom" banner available on my site, for those who want to use it, for linking to my site.

July 03, 2001

June 29 email: Answers to some questions. The problem Paul Koukos was having with WT-Lord involved two files that have to be added to one's WC4 directory - lord.wcx and lordlib.wcx. And once added, that seems to have solved his problem. About the White House IGM, yes the Bush girls are there, and they occasionally have too much to drink, and if you catch them at the right time, they will give you the old bush. Fidel is lost and looking for his Used UnSmoked Cigar - will you be the one who helps him find it? The Mutant Chickens are from the old DOS Lord Lordnet days, and involved riddles in a closet. The new IGM is inter-active with other IGMs, but the players will have to figure out which ones, and how they work with each other. Bad news is that this program will not be freeware. Should anyone else have problems with their WT-Lord game, where they've lost their LordLib.wcx file, I can send one to them. But I can't help anyone with lost registration codes, and it appears that the IceRage people have disappeared without a trace.

July 03, 2001

Added link for Joe's new WT-Lord Newsletter to entry header. Joe, thanks very much for the wonderful Fourth of July greetings email that you sent me and your other friends today. Note: Joe's Favorite WT-Lord IGM page lists Twilight Zone as #1, Rue Morgue as #2, and Our Town as #3 in popularity.

July 14, 2001

I'm both a WT-Lord IGM programmer and a webmaster of a WT-Lord web-site: http://www.farpointbbs.com/wtlord/. Dragon picture Vote: I like the red dragon jpg.

July 19, 2001

The White Housen IGM v1.0 was released on Joe's site on July 15.

August 11, 2001

My apologies to Joseph. I realized today that I had you in the Inactive section. Sorry about that.


Aaron Wornom

Information

Aaron Wornom
Sweet Dreams Software
WcNavigator (online.sdsoft.org)
Telnet
Sweet Dreams FTP site

July 12, 2001

Sweet Dreams is still fully active, and I have people playing LORD everyday there. Below are URLS to the specific web sites for my IGMs with download links at the bottom of each page: Barber Shop IGM: http://www.sdsoft.org/software/wcbasic/BarberShop/. And Easter Egg Hunt IGM: http://www.sdsoft.org/software/wcbasic/EggHunt/. Our addresses are now: Telnet: telnet://bbs.sdsoft.org, Web: http://www.sdsoft.org, wcNavigator: online.sdsoft.org, and FTP: ftp://ftp.sdsoft.org.

I may be able to get in touch with Joe Marcelletti. The last I heard though, he was no longer around in the BBS scene as people complained they could not get their registration data for WT-Lord. I will see if I can get in touch with him in the coming days. Unfortunately I believe his web site is down, in which case it is doubtful I can. We used to be in contact nearly every day as he helped introduce me to the programming world. I'll ask around to see if I can get info on him.

July 15, 2001

Sweet Dreams BBS is the home of Sweet Dreams Software, creators of the WT-Lord Barber Shop and Easter Egg Hunt IGMs. We run many varieties of LORD games, from Tournaments to regular play with and without IGMs.

July 16, 2001

The broken IGM download links on my site have been fixed.


Returning Active Authors

Returning Active Authors Section

New section added 07/14, to cover info on old LORD authors whom I have heard from, who will be returning to active Lord programming status.


Jay Cochrane

Information

Jay Cochrane
Wonderland Software Files

July 12, 2001

I am going back to programming door games for BBS's along with updating and changing some of my games for LORD. It has been a hectic couple of years for me, but I now have some time to get back into the programming world. I am looking forward to adding fun to LORD along with my other doors, that I have written and some that are in progress. Thanks for writing me, and you can look forward to bigger and better things from Wonderland Software.

Note: Jay's LORD IGMs are Highway Man, LORDopoly, Turgon's Dungeon, and Turgon's XXX Bar.


Bryan Stanbridge

Information

Bryan Stanbridge
Micropics Files Page

July 03, 2001

June 23 email. I am now using digital cable Internet, and will be bringing up my new web-page soon, and possibly a new Telnet BBS, which means I will probably be getting back into the BBS scene. And some of my old LORD IGMs may be seeing new life again.

July 20, 2001

Everything is going well here. I've been recently named the Assistant Director of Marching Bands at a local high school, and working with drum-lines has been excellent. I'm once again able to process registration codes for LORD Suburbia v2.00, and I'm working on version 2.01, for release in early Fall 2001. The BBS coming back up again may take much longer, but I'm programming again. Thanks for your continued work on the LORD Newsletter. My web-site, located at http://www.geocities.com/sorcerer.geo/, is horribly out of date, and will be receiving a face-lift soon. My email address is actually sorcerer@geocities.com, but it gets masked as sorcerer.geo@yahoo.com. So people can reach me using either address.


Inactive Authors

Inactive Authors Section

This section is for those authors whom have not responded to e-mails or other forms of contact.


Marty Blankenship

Information

Marty Blankenship

July 15, 2001

I've been occupied with family matters the past several months. Finding time to work on my Marty's Mercantile Lord IGM has been a problem. There will be an update released, but I don't know when. I need to find some ANSI's for the screens (store-front, hardware, electronics, pet-store, etc.) Some people who telnet into my BBS have installed the IGM, and made some suggestions that I will be adding into the program. telnet://gamemasterbbs.darktech.org. The BBS is open from 8:00 pm to 6:00 am Monday-Friday, and open from 8:00 pm to 12:00 pm noontime on Saturdays and Sundays. ICQ#: 4458423


Jason Brown

Information

Jason Brown
Jason's Programs Page
Jason's Homepage
Alternate Email: farlander@mailandnews.com

June 01, 2001

My old mines.edu address probably will still work for a year or so, but I would prefer that people use my jmbrown@pcisys.net address.

June 23, 2001

I'm considering expanding RHPScript v1.0, which is used in all my LORD programs, due to a request. It's just a matter of finding time to willingness to do it. What with programming all week for a living, I find myself not very interested in doing more on the weekends.

June 24, 2001

Yes, in answer to your question, if I updated RHPScript, that would mean new versions of all of my IGMs. And I've not had any new RHP files sent to me. I'm living now in Longmont, Colorado, which is a little northeast of Boulder, where I am working.


Mike Bujold

Information

Mike Bujold
Canucksoft

July 19, 2001

Technically, I'm still active, but progress is painfully slow, on my LORD programming, because I am so busy lately. I'm not inactive, but I'm not active either. You have to understand that I make IGMs for fun, and therefore they are something of a low priority. I still enjoy making them when I have free time to do it. I usually use my laptop for it, but am having battery troubles with it, so I am not able to use it much for the programming.


Lloyd Hannesson

Information

Lloyd Hannesson
Tech'N Software
LORD 1 IGM List
Alternate Email: dasme@dasme.org

June 25, 2001

I've not been able to do much of anything LORD or PC-related lately since my mother had a heart attack. Between moving myself, and her being diagnosed with Lung cancer, i've been quite busy. I'll try to get some email messaging done to my other friends who have been concerned about me.

July 21, 2001

Note: Top Ten LORD IGMs Download List - Tech'N Software site:

  1. Warrior's Graveyard
  2. Felicity's Temple
  3. Barak's House
  4. Dragon's Breath Mountain
  5. Apu's Pawn Shop
  6. Across The Tracks
  7. A Visit To Santa Claus
  8. Business Department
  9. Aladdin's Bar
  10. Baldur's Camp
Based on total of 79 IGMs.


Trevor Herndon

Information

Trevor Herndon

June , 2001

Where have I been you ask? Well, it's a long story, but here's the short: Back in about 1998 or so, my house was broken into, and ALL of my computer equipment was stolen. All of my source code for the registration process, as well as the actual programs themselves, was on that equipment. I can't support the software any more just due to the fact that I don't have the ability. I gave Seth a TPU to make it, so he could offer registration on his BBS for my software, but I'm not sure if he would have that anymore. If he does, we can still generate keys... in which case we could set up a way to register all of the IGMs for free (I'd have no issue with it, I'm pretty much done with BBS's... too little time). I'd like to be considered as Inactive, since I have no ability to support the software. I CAN answer questions about why it may or may not work, but most of the time it's because users are not following my instructions to the letter. You HAVE to set-up the directory paths properly for anything to work on my IGMs.


Brent Jackson

Information

Brent Jackson

July 15, 2001

Here's an update on my LORD stuff. I began to write an IGM and became disgusted with it, so I am in the process of writing my own door game (named Lorp). It has or is going to have all the features that LORD has, but the code is much more sane (it is being written by a sane 21 year old instead of an inexperienced early teen). At the current stage of development, it only runs under a UNIX type of environment (tested under Linux, FreeBSD and Darwin), but will have a port to the WinTel platform soon. Right now most everything is implemented except the user authentication stuff and some of the interface. I think I will release my first beta/alpha in a couple of weeks for the UNIX platform and then release a Windows port a month later. If you like LORD, you should like Lorp, it is basically Lord (the forest is a bit different, I am still working on the character balancing).... The menus are different (ie. different story line, different places but same idea).

Weapons are all different and so is armor, and you have a choice of race/class/gender instead off class/gender. Programming IGMs is going to be much easier too... I am implementing my own scripting language for IGMs with built-in security/saneness checks so a rogue programmer can't screw stuff up.... The language is scary in that it looks like PERL mixed with C ... The language could definitely be done better (I have only had an introduction to programming languages class, so my language sort of sucks)... it does get the job done though. The only other thing that sucks about my program now (that I can see) is that it does not support any type of drop file, it is telnet only (i.e. you telnet to port 666 of my computer and Lorp answers). Hopefully I'll be able to fix that later, but I hate having to mess with COM ports.

Other than that, I am running a telnet BBS that has Lord (and a rough version of Lorp). It is not up at the moment because my computer is at home with me, and my internet connection that I can host on, is at school... but it will be back up August 9-10 through next May (2002). I'll send you the IP address when I'm back at the school, and you can classify me as an Inactive Lord developer. I just couldn't get into Pascal again, it sucked. Which I had forgotten until a few months ago. It was painful to go back to such an archaic language. OOP programming languages with C-like features are what I am used to, so I decided to write Lorp in C++/Perl (perl for some of the maintenance scripts because it is easier to parse text files with Perl than with C++).


Marc Ryan

Information

Marc Ryan
ICQ #42897049

July 15, 2001

My hard drive crashed, and I lost everything I had on it. So I have given up on LORD programming. I just got bored, not being able to make an actual IGM with the lousy software I had, so I just stopped. People can delete my Pleasant Valley Lord IGM from their collection if they wish, since it's nowhere near completion, and will not be completed.

August 09, 2001

Added ICQ address.


Bryan Turner

Information

Bryan Turner
Vagabond Software
Vagabond Software Mailing List
Bryan's software Registration Page

June 01, 2001

VagaList email: There is now a EASY way to register my programs. Go to http://vagabond.virtualave.net/registration.html. As of right now, you can only register OOII and Easy Door. But by the end of the weekend, you should be able to register all the Lord IGM's and GAC software as well.

June 29, 2001

Those wishing to continue participating in my mailing list, can go to http://groups.yahoo.com/group/vagabondsoft. The Listbot sponsored Vagabond mailing list is now shut down.

July 11, 2001

To join my new VagaList, send an email to vagabondsoft-subscribe@yahoogroups.com.

July 25, 2001

Bryan now has registration keys listed for all the GAC LORD programs on his Vagabond LORD page. Bryan is removing the reg. codes from the GAC IGMs/utilities and will be re-releasing them as Freeware. He will also be doing this for Easy Door. The OOII v2.00 program, non-LORD, will also be released without a registration process. He no longer wants people to send postcards to register Vagabond software programs. Bryan is being helped now by Michael Montague in his OOII programming. And he requests that people contact him about being beta testers. After doing the OOII v2.00 release, he has some other projects to complete, and will then go back into the Overkill Realm. And that it will surpass Jurassic Park.

July 28, 2001

Notes: All of Bryan's LORD IGMs including InterLord may now be registered for free at: http://vagabond.virtualave.net/. Use the online registration page to register them. It is also usable for other programs, including Operation Overkill and Easy Door.


Miscellaneous Entries

These entries are for those that help the authors or are from people who help authors by doing distrobutions.
This is also for entries from authors that may not do explicitly LORD programming.


DoorGames.Org

Information

Ruth Argust
DoorGames.Org - DDS On The Web

Description

All IGM/utility authors are invited to send their file(s) to (ruth@doorgames.org) so that the file(s) can be sent to sysops all over the world (and Internet webmasters). Please be certain that the file is virus-free and DOES contain a FILE_ID.DIZ file. For more information on having your file hatched, please see the DDS Web Page at http://www.doorgames.org or contact me directly. This is a free service to all in order to provide you with wide circulation of your programs. There is also a ListServ for receiving all files hatched into DDSDOORS for those who do not otherwise have a way to receive them. For more details, see the ddsinfo.zip file.


The BBS Archives

Information

Mike Ehlert
The BBS Archives
LORD Addons (IGMs) Page
LORD Utilities Page
Door Developers Kits

Description

The BBS Archives have a large collection of Lord, LORD2, and T-Lord IGMs and utilities, with over a thousand Lord-related files. The LORD programs are primarily on these pages:

  • http://archives.thebbs.org/ra98a.htm
  • http://archives.thebbs.org/ra99a.htm
  • http://archives.thebbs.org/ral02a.htm

Mike supplies BBS/Lord authors with free web hosting, without annoying pop-up ads and banners. You will get 20 megabytes of fast web space for free, along with a web-page hits counter, guest-book, and link manager. See http://thebbs.org/homepage for details.

Authors and others may send BBS programs to Mike for hosting on his web-site either by Email, or by uploading them to his FTP server. For more info, read Mike's entry in LordNews Issue #4.


Joseph Masters

Information

Joseph Masters
TrentSoft

July 27, 2001

Notes: I found his site open while doing some Hotbot searches for Lordnet info. The site has NO Lord material on it, but is there if you're interested. From his software page: LordNet, IGMs, Utils, etc. Okay, so call me a bastard. I wrote about 20 Legend of the Red Dragon utilities and a couple TEOS utilities, and bam, I dropped the ball. No support, no contact, no nothing. But I've given the source code for all of them to the guy who's developing LORD again for Metropolis. I tried to sell all to Metropolis so I could buy a new computer, but they screwed around with my head for a couple months, and refused to write back to me. I don't like the guys personally. Anyway, I'd be willing to give the source to other interested parties as well -- I know, I've said this before and never came through, but that was because I thought I'd lost the source. But I found most of it, and you can have it. Just ask. The current developer of my LORD stuff is Michael Preslar lord.lordlegacy.org.. Hassle him about when the new versions come out.


Jack Phlash

Information

Jack Phlash
Demonic Productions
Damned Software page

July 19, 2001

My site, Damned Software, is for doors, IGMs, and utilities for the Darkness door game. I have no current plans to make anything for LORD. The only Lord program I released was an IGM Randomizer which worked pretty good, but I lost the source code, and haven't been bored enough to recode it. So you can drop me as a LORD site. I'll let you all know if I decide to be a LORD programmer again. I recently had thought about doing a Lord2 world program, but doubt that will ever happen.

August 08, 2001

Added addresses for Jack's web-sites.


Seth Robinson

Information

Seth Robinson
Robinson Technologies

July 18, 2001

If people were not writing me due to getting form letter responses, it was done automatically by my old email program, if it found "LORD" or "PLANETS" in the text. That feature no longer is in use, after I switched email programs. I'll look around and see if I can locate my Turbo Pascal programming files on a CD-ROM, and send the software code file for Trevor Herndon's IGM registration keys program to him, if/when I find it. I've got lots of news, but not any that is Lord-related. We have a new puppy, and it's pooping it's way around the house. I've been working on PocketPC stuff. It looks like eventually they will all be wirelessly online and some really cool online games can be played on the go, using them.


Programs Listing

LORD Programs Listings:

Description

Programs are listed with the dates I found them, separated by category. I found a few programs to list here, but most of the authors have been taking a vacation. Listed programs are from Robert McLeod, Rick Parrish, Mike Hodgson, Michael Everett, Codax Dragon, and Joseph Watson.

May 01, 2001 - August 04, 2001 Files

FILENAME       SIZE      DATE    DESCRIPTION
=================================================================
RK100.ZIP        9737   6-05-01  Rustik Castle v1.0
-----------------------------------------------------------------

LORD IGM/BBS Door development programs:
FDOOR114.ZIP   223512   6-22-01  FreeDoor 1.14
FREEDOOR.PAS    24551   7-31-01  Freedoor v1.15 patch
MANNDOOR.ZIP    59477   8-02-01  Manndoor v16.12.2000 (Dec. 2000)
-----------------------------------------------------------------

LORD Menusets/Utilities:
SCMON4.ZIP      10370   6-27-01  SuperColored Monsters v4.0
LNKEYGEN.ZIP   151094   7-12-01  LordNet Key Generator utility
SCMON12  ZIP    12727   7-16-01  SuperColored Monsters v12.0
-----------------------------------------------------------------

Beta LORD II files:
CRUISE09.ZIP    82686   6-30-01  Gigantic/Tritanic Cruises, beta v0.9
Not publicly released/available.
-----------------------------------------------------------------

WT-Lord IGMs:
TWHBETA1.ZIP    80816   7-06-01  The White House wide beta 1
TWH10    ZIP   113394   7-19-01  The White House v1.00


Untitled

WT-Lord IGM Review Section

By Chuck Brogan

The Twilight Zone is my favorite IGM for WT-LORD. Joseph Watson, WINS author, of the Farpoint BBS, created it. It is written in WcCode and will only run on a Wildcat BBS with WT-LORD. This is one of Joe's Inter-active IGMs, meaning, to get the most out of this IGM you need to play another IGM (The Rue Morgue) first. There are six secret levels to be discovered. Three of them require a password, one an item found in this IGM, another an item found in The Rue Morgue and the final one, just knowing which letter to press. Probably the most amusing routine is that you can "Tell a Lie." You get to make an announcement in the Daily News and everyone who enters the game sees the message YOU wrote. Amusing? The message doesn't appear in your name but by another player's name, and you get to pick the player! Another routine that can be very amusing is changing another player's name! You don't get to pick the name just your victim. The names are drawn sequentially from an editable file of sixty pre-defined names. I've edited the file on my system and changed a few of the names. I've found players get rather annoyed by being renamed Acad's Pet Rock, Acad being my character name. The names are "clean" and in good taste but amusing. Those two routines are fun and do no real damage to another player. Now, if you really want to attack another player and do some serious damage to their character this is the IGM to do it. You could give another player the Ebola Virus, set the Imhotep High Priest upon them or the ultimate weapon, Nuking them. There's nothing like logging on the next day as a level 12 player to find your hit points at 10 and your defense and strength cut in half several times over, not to mention your horse gone, your charm down to 1, and your bank account nearly wiped out. Some of the other great features of this IGM are, finding a fairy, changing your sex, random events, extra rewards, millions in gold and experience points, a hidden bank, charm, and etc. Of course, this IGM isn't all "give me, give me" there are dangers if you take the approach, I'll just press all the keys! You were warned, although the damage I'd like to see by this tactic isn't quite as severe as I'd like to see. The best part for last! The Disco Duck! A secret level requiring an item found in The Rue Morgue to enter. This is a routine that could stand on it's own as an IGM. It is quick and easy, much like Barak's House (of DOS LORD fame) but in no way a copy , just a very cleverly written routine that is absolutely great! I'm not going to describe it, you'll just have to try it. I think it's better than Barak's House! My favorite DOS LORD IGM? Barak's House, the first and truly cheat proof IGM! If only all the other IGM authors had paid attention to the instructions by Seth on "HOW" to write an IGM, or knew how and when to open and close a file! I shouldn't say all, but most. Did I say cheat proof? You bet! This IGM is, as are all of Joseph's IGMs. You drop-carrier you get zero. You get to an IGM menu and sit, a timer starts and kicks you from the IGM after four minutes whether you're online or not, you get zero. Now you are wide open to attack and you got nothing from the IGM.


Status Notes

Recent Status Changes

Lloyd Hannesson is currently inactive because his mother had heart trouble previously, last year I believe, and she is currently taking chemotherapy for cancer. Thomas Kloos and the WT-Lord Web-ring site have been classified "Abandoned", due to (a) no valid email address, and (b) long-term inactivity of the web-ring. The same applies to the LORD IRC Web-ring. Currently, there is NO Lord-based web-ring I know of that is considered active. Trevor Herndon has been confirmed as fully inactive, but is still supporting his Lord programs as much as possible. No info known on what happened to Korombos and his site.

Fully active Authors/webmasters list

Joel Gathercole, Michael Preslar, Mike Dillon, Codax Dragon, Joseph Watson, Aaron Wornom, Michael Everett, Duncan Idaho, Mike Snyder, Mike Hodgson, Rick Parrish, Chuck Brogan, and myself. Also: Ruth Argust, Mike Ehlert, Shannon Talley, and Paul Koukos. Returning to Active status: Bryan Stanbridge, Jay Cochrane; and Janet Terry - date unknown.

Semi-Active status list

Orion Elder, Robert McLeod, Robert Olsen, Brent Jackson, Sallee Huber, and the Kiteria's Korner web-site. Bryan Turner - no current LORD programming activity, other than free registrations stuff. Return to semi-active status: IceRage Technologies web-site and Joe Marcelletti. The Elysium Software site is viewed as semi-active, since they haven't released a LORD program in recent months. Other than new programs underway there, I believe they continue to work on updating the rest of Joseph Master's old Lord IGMs and utilities.

Considered Partly Inactive

Jason Brown, Marty Blankenship, Michael Bujold, Lloyd Hannesson. Fully Inactive: Bobby Queen - except for Fidonet moderator duties. Black Omen, Marc Ryan, Ken Weitzel, and Steve Gargolinski. The Lord III: Future Shock site, LORD II: the Awakening site.

No Longer Doing LORD Programming

Bryan Turner, Elric, Tien Lung, Seth Robinson, Chet Rhodes, Michael Adams, Spencer Vickers, and Vamsi Tadepalli. Includes the Angel's Planets: TEOS site.

LORD Web-rings Analysis

All are considered fully inactive. No known homepage exists for Preslar's LORD web-ring. No active management of Elric's LORD2 web-ring is known. Considered abandoned: The WT-Lord ring, LORD Domain ring, and the LORD IRC ring.

3dham Software Status

John Elson has never responded to my email inquiries, so until that changes, or there is a new LORD FAQ released by them, 3dham continues to be classified Fully Inactive.

Still Interested In LORD: Not Actively Involved

Dawn Bidot, Suzanne Franklin, Robert Fogt (TEOS). Known as completely inactive for years: Rick Troiano, David Simmons, Shawn Highfield, Chet Rhodes, Tony Brown, Voodoo Knight, and Eric Richardson. All of Voodoo Knight's Lord2 programs are now being developed and supported by Joel Gathercole.

LORD Files Sites Analysis

To save time, the only ones considered active are: LORD Legacy site, Goldengate ddsdoors, and the PC Micro LORD pages. The DDS site's LORD/LORD2 page has not been updated since April, when LordNews issue #6 was released, so it is considered inactive currently. The LORD II: CNW site is another fully active site. When it isn't having problems, relating to Joel's recent house move. All other known FTP servers or web-sites offering LORD files, that don't belong to specific authors, are known to be fully inactive. Some of them I have seen go without update since 1995.

Abandoned Sites Category

All LORD-based sites that have copyright dates for 2000 or earlier, unless otherwise noted. This includes: WT-Lord web-ring, LORD IRC web-ring, Dore's IGMs; LORD Domain web-ring and web-site, L.O.R.D. Archives site (both by Colby Reich); the [SYS] LORD site, Mad Systems, Billy England site, Blackfist LORD, FX Sound Systems, Carlton Griffin site, No Name Productions, phsoft, Purple Haze, Shaun's LORD Cheat page, Shining Star Software, Arctic Productions, and the TonyTown software site.

Un-classified Sites

I've not tried to classify the sites listed on my LORD Links page, offering dragon graphics. And I have no knowledge whether the Sysop's Corner site, or Darktech's BBS Links Database, are active or not.

Telnet Sites

I dropped several of these from listing in the last week of July, on my LORD Links Page(s). Those believed to be closed, are listed in the LORD Site Closures section of this issue. Those that were still responsive were kept on my LORD Links page, Lord Links Summary Page, and on the Kiteria's Korner Lord Links Page (July 31 update version).

Final Note

My apologies to any LORD authors if I have forgotten someone. If you're classified wrong, it's probably because I have not heard from you in recent months, or you have never contacted me.


Issue Links

LordNews Issues Links Section

Description

Dates listed are for each issue's original release. All of the issues before LordNews #6 were brought up-to-date in April 2001. Some previous issues were also updated in late July/early August.

HTML Conversion Issue Files

  • Released on Apr. 28, 2000.
    • LordNews, Issue #1 (80 KB)
    • Issue #1 Archive
  • Released on Jun. 26, 2000.
    • LordNews, Issue #2 (54 KB)
    • Issue #2 Archive
  • Released on Jun. 28, 2000.
    • LordNews, Issue #3 (68 KB)
    • Issue #3 Archive

Primary HTML Web-page Files

  • Released on Sept. 20, 2000.
    • LordNews, Issue #4 (98 KB)
    • Issue #4 Archive
  • Released on Dec. 20, 2000.
    • LordNews, Issue #5 (64 KB)
    • Issue #5 Archive
  • Released on April 19, 2001.
    • LordNews, Issue #6 (81 KB)
    • Issue #6 Archive
  • Released on May 04, 2001.
    • LordNews Issue #6 Condensed Version.
    • LordNews #6 C.V. Archive.
  • Released on August 05, 2001.
    • LordNews Issue #7
    • Issue #7 Archive
  • Covers August-October 2001 [Preliminary]
    • LordNews Issue #8
    • Issue #8 Archive

Original Text Version Files

  • Released on Dec. 20, 1999.
    • LordNews Issue #1 - Text. (75 KB)
    • Issue #1 Text Archive
  • Released on Apr. 05, 2000.
    • LordNews Issue #2 - Text. (52 KB)
    • Issue #2 Text Archive
  • Released on June 20, 2000.
    • LordNews Issue #3 - Text. (65 KB)
    • Issue #3 Text Archive
  • Released on Sept. 20, 2000.
    • LordNews Issue #4 - Text. (92 KB)
    • Issue #4 Text Archive
  • Released on Dec. 20, 2000.
    • LordNews Issue #5 - Text. (59 KB)
    • Issue #5 Text Archive
  • Released on Apr. 19, 2001.
    • LordNews Issue #6 - Text. (70 KB)
    • Issue #6 Text Archive
  • In Development Currently
    • LordNews Issue #6 Update - Text
    • Issue #6 Text Archive
  • Current [This Issue]
    • LordNews Issue #7 - Text
    • Issue #7 Text Archive
  • Not available until after November 01, 2001
    • LordNews Issue #8 - Text
    • Issue #8 Text Archive


Summary

Summary and Contributions

Newsletter Summary and Contributions

LORD Newsletters, Issues #1-#5 covered three months each. Issue #6 covered four months. I have returned to three months per issue with this one. When necessary, Addendum messages are prepared and released for newsletter issues. And periodically the old issues are updated and released via my web-site. This web-page was started on May 31, and will be completed on August 04. It covers information gathered for May, June, and July 2001. Plus anything learned on Aug. 01-04, 2001. This issue's acknowledgments focus will be on active participant's only. My thanks, in alphabetical order by author's name, go to: Chuck Brogan, Jason Brown, Mike Dillon, Codax Dragon, Orion Elder, Michael Everett, Joel Gathercole, Lloyd Hannesson, Mike Hodgson, Duncan Idaho, Paul Koukos, Rick Parrish, Michael Preslar, Bobby Queen, Mike Snyder, Bryan Stanbridge, Shannon Talley, Bryan Turner, Joseph Watson, and Aaron Wornom. Thanks also goes to Ruth Argust, Mike Ehlert, Suzanne Franklin, and Seth Robinson, for their long-time support of my LORD newsletter work, and LORD web-page activity. Suzanne is always appreciated, since she never forgets my birthday, and sends me cards for other holidays as well.

Image credits, etc.: The original dragon graphic chosen for this issue was of a green dragon, selected for me by Mike Dillon. Codax Dragon made a new version, showing a Red dragon for me. After asking for votes on their favorite picture, the Red dragon won the most votes. The green dragon photo, original name 038.jpg, was found on the public domain site, The Dragon Archives. Unfortunately, it has closed down, date unknown. The red LORD barline is public domain. This web-page was developed using Qedit v3.0 DOS text editor, and checked out using Netscape Navigator v4.78 and Microsoft Internet Explorer v5.01/v5.50. My web-pages are optimized for Netscape Navigator browsers. Note: Those pages with many tables are best printed using MS Internet Explorer. Printed page length: 22 pages.


Listbot Release Notes, Post-Release Notes

Information

I had thought I might have everything released by midnight Saturday, but didn't make it. But I hope everyone enjoys reading the full, final issue. My thanks for your putting up with these long newsletter text files in your Email every few months. Release via Listbot LordNews mailing list was completed, in three parts, at 12:58 am, Aug. 05, 2001. 6:45-7:15 pm Notes, Aug. 05: Fixed spelling errors, reworded Introduction section, added Upcoming Plans portion. Updated LordNews Issues Links Section.

August 07, 2001

Fixed cc7-hh.zip file link error. Started adding email/web-site links to various sections of CCIGM-07.TXT.

August 08, 2001

Completed LordNews #7 files update.

August 09, 2001

Completed update of LordNews Issue #6 Text version, related changes made to LordNews Issue #6 Web-page.

August 10, 2001

Fixed some email address errors.

August 11, 2001

Started LordNews Issue #8; Finished error-checking corrections for this issue.

August 21, 2001

Fixed Icerage site address link. Printed web-page.


About

About This Document

This is a direct conversion of Donald Tidmore's Newsletter with his consent. I put this together to allow the viewers a quicker access to the areas they wanted to view.

The image on the cover page is taken from the Dragon Archives.

All content is copyright © 2001 Donald Tidmore.
The HTML Help format is copyright © 2001 Michael Dillon.